Upcoming API changes: Upgrading to Open-CRUD syntax

This post will only re­ally be rele­vant to peo­ple who are us­ing our API, so the vast ma­jor­ity of peo­ple can skip this.

We are about to up­date our API to the clos­est what graphQL cur­rently has to an in­dus­try stan­dard. Start­ing to­mor­row morn­ing (PST), you will be able to find the new API at less­es­t­wrong.com/​​graphql for a few days, un­til we up­grade the main site (prob­a­bly ei­ther on Fri­day, or on Mon­day). There is also a doc­u­men­ta­tion for the changes, writ­ten by the guy who main­tains one of the frame­works we are us­ing (Vul­can), that you can find here.

Sorry for the in­con­ve­nience, but it will definitely make the API a lot eas­ier to use in the long-run.

No comments.